Top
image: pulseheadlines

Google will block outdated apps from running on Android P

April 3, 2018

GOOGLE’S UPCOMING Android P OS will reportedly block apps built for Android 4.1 and lower.

So says Android Police, which notes that Google is taking steps to stop outdated apps from running on the next version of Android.

Google already stated that future versions of Android would block apps that don’t target a recent API level, but there weren’t any specifics. Now Android Police, via Reddit, has spotted a new MIN_SUPPORTED_TARGET_SDK_INT class that identifies the minimum API level that is supported by the upcoming mobile OS.

Read More on The Inquirer